现在的位置: 首页win>正文
星际争霸 1.08 vista以上系统无法联机终极解决方案
发表于11年前 win 星际争霸 1.08 vista以上系统无法联机终极解决方案已关闭评论

原因:老版本1.08的星际只支持ipx协议支持,vista以后的已经取消了这个协议,就算从xp上考过来安装ipx协议一样玩不了.

解决方案:找一个高版本的星际补丁包,把 standard.snp 这个文件考出来覆盖到你的星际安装目录下.连接的时候会多出一个udp的选项.不要选择ipx协议,选udp协议就可以正常联机了

为了方便大家这里奇奇单独提供这个文件下载.

standard.snp 文件

报歉!评论已关闭.

不想听你唠叨×